adding shutter effects after the fact (XDCAM and FCP 6.02)

Posted by mark@avolution 
adding shutter effects after the fact (XDCAM and FCP 6.02)
July 28, 2008 11:35AM
I have discovered much later and well after everything was shot
that the Shutter switch on the XDCAM was turned off.
In other words, no motion blur was added in recording the footage
(which explains why it looks so stroby and choppy).

Anyhow, is there a setting in FCP that will allow me to add in some motion
blur after the fact to help mitigate this situation?
Re: adding shutter effects after the fact (XDCAM and FCP 6.02)
July 31, 2008 01:18AM
I see that nobody has replied, so it's up to me to suggest two loony possibilities.

I wonder if you went into the motion tab and then messed around trying to make "blended frames" between each of your stuttering frames, if that might work.

It's merely a suggestion for experiment. I haven't done this myself. But I can imagine that maybe by layering your original material with, say, another layer which you made of skipped frames which you put into motion and then made blended frames as "in-between" frames, you might make a start in improving your footage.

Otherwise it occurs to me that there is a plugin called "trails" which might help... or any plugin that creates trailing images behind the main frame.

Let me know how you get on. I'm intrigued by this problem.

Best

Harry.
Sorry, only registered users may post in this forum.

Click here to login

 


Google
  Web lafcpug.org

Web Hosting by HermosawaveHermosawave Internet


Recycle computers and electronics